Reply
 
Thread Tools Rate Thread Display Modes
Old 05-01-2018, 08:49   #1
Jesserina
Kawaii
 
Join Date: Sep 2014
Location: The Netherlands
Posts: 150
Jesserina is on a distinguished road
Blackbars/Screen tearing

So i've just installed the windows 10 april 2018 update (redstone 4) and it ****ed up co for me (yes only co for as far as i've seen so far).

Flashing black bars / screen tearing and about 10 fps loss.... anyone any clue how to fix this? Right now not planning on rolling back the update just yet.

So far i tried:
- Reinstalling nvidia driver (latest version)
- Rolling back to previous nvidia driver (no difference)
- Tried pushing using full screen (i always use dragged out windowed mode)
- Checked 'disable fullscreen optimalizations' in properties
- Reset colorprofile
- Disabled the windows 10 colorsystem calibration loader
__________________
Fire > Dark > Jiang_EU
130-131-140 wat-war-nin
403 bp noob with mentor. Princess.
Jesserina is offline   Reply With Quote Share with Facebook
Old 05-01-2018, 15:20   #2
Luminazvi
Registered User
 
Luminazvi's Avatar
 
Join Date: Feb 2016
Location: Estonia
Posts: 109
Luminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond reputeLuminazvi has a reputation beyond repute
Quote:
Originally Posted by Jesserina View Post
So i've just installed the windows 10 april 2018 update (redstone 4) and it ****ed up co for me (yes only co for as far as i've seen so far).

Flashing black bars / screen tearing and about 10 fps loss.... anyone any clue how to fix this? Right now not planning on rolling back the update just yet.

So far i tried:
- Reinstalling nvidia driver (latest version)
- Rolling back to previous nvidia driver (no difference)
- Tried pushing using full screen (i always use dragged out windowed mode)
- Checked 'disable fullscreen optimalizations' in properties
- Reset colorprofile
- Disabled the windows 10 colorsystem calibration loader
Noop kawaii xD, try opening co in compatibility mode?
Luminazvi is offline   Reply With Quote Share with Facebook
Old 05-02-2018, 12:11   #3
Jesserina
Kawaii
 
Join Date: Sep 2014
Location: The Netherlands
Posts: 150
Jesserina is on a distinguished road
Quote:
Originally Posted by Luminazvi View Post
Noop kawaii xD, try opening co in compatibility mode?
Nope doesnt work
__________________
Fire > Dark > Jiang_EU
130-131-140 wat-war-nin
403 bp noob with mentor. Princess.
Jesserina is offline   Reply With Quote Share with Facebook
Old 05-03-2018, 02:10   #4
AlienGod
Ali3n|G0d
 
AlienGod's Avatar
 
Join Date: Jan 2011
Location: Where the sun never shines!
Posts: 384
AlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond reputeAlienGod has a reputation beyond repute
Quote:
Originally Posted by Jesserina View Post
Nope doesnt work
Have you tried turning it off and back on again o.O

My final solution would be recommending a clean install of Windows XP or Windows 95 xD
AlienGod is offline   Reply With Quote Share with Facebook
Old 05-03-2018, 03:39   #5
Jesserina
Kawaii
 
Join Date: Sep 2014
Location: The Netherlands
Posts: 150
Jesserina is on a distinguished road
Quote:
Originally Posted by AlienGod View Post
Have you tried turning it off and back on again o.O

My final solution would be recommending a clean install of Windows XP or Windows 95 xD
Fresh installed win10 yday, doesnt solve the problem.
Discovered a new feature in windows setting where you can set what gpu uses what (outside the nvidia control panel), hardly makes a difference.....
__________________
Fire > Dark > Jiang_EU
130-131-140 wat-war-nin
403 bp noob with mentor. Princess.
Jesserina is offline   Reply With Quote Share with Facebook
Old 05-03-2018, 04:42   #6
Oddyzeus
Dark
 
Oddyzeus's Avatar
 
Join Date: Aug 2011
Posts: 344
Oddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond reputeOddyzeus has a reputation beyond repute
TQ and their compatibilitys ... its actually retarded that the High Fps Setting from Windows 10 has a lower limit than the high Fps Setting from Windows 7 or XP. Meaning Windows 10 Fps Cap is actually ~10 - 15 fps lower than another OS. Can't remember as i use W10 since its out. And i think Apple's OS is actually worse than the W10 Edition. And yes, 10-15 fps give u a advantage for all those guys that say hah 87 fps are enough. I use a 240hz Monitor and i always notice the difference between playing Conquer or any other game that has more fps

Edit: if you reinstalled Windows why did u install the new Update from W10 again?
__________________
My Youtube

Elements - Dark

OddyzeusTV Water-Warrior-WindWalker 130-130-140 (392 BP with Guild/~400BP with Clan)
Monk PVP Championship Europe 2nd Rank!


CounterAction Players are simply trash!
Oddyzeus is offline   Reply With Quote Share with Facebook
Old 05-03-2018, 06:27   #7
Jesserina
Kawaii
 
Join Date: Sep 2014
Location: The Netherlands
Posts: 150
Jesserina is on a distinguished road
Quote:
Originally Posted by Oddyzeus View Post
TQ and their compatibilitys ... its actually retarded that the High Fps Setting from Windows 10 has a lower limit than the high Fps Setting from Windows 7 or XP. Meaning Windows 10 Fps Cap is actually ~10 - 15 fps lower than another OS. Can't remember as i use W10 since its out. And i think Apple's OS is actually worse than the W10 Edition. And yes, 10-15 fps give u a advantage for all those guys that say hah 87 fps are enough. I use a 240hz Monitor and i always notice the difference between playing Conquer or any other game that has more fps

Edit: if you reinstalled Windows why did u install the new Update from W10 again?
Ah so win 10 has a lower cap.... explains a lot... since all players who still run their win 98 pc have 90-100 fps >.>.

My fps used to be 82-87 ish, in the new update 72-77 somehow.

Well I used the 'Reset this pc' option and didnt keep any settings or files, I guess that kinda counts as a fresh install as well. So by default it kept the newest update.

One thing i noticed in task manager is that my co window on the background uses nvidia gpu, but the second i put it in active (so when i use it) it switches to intel somehow... The higher fps option gives the result of the video in the first post, when i put default fps its slightly better... I read somewhere on reddit that microsoft ****ed up borderless windows mode v-sync or whatever, and that there is currently no way of changing that.

For those interested, you can find the option i described before: Start > Settings (wheel icon) > System > Display > Graphic Settings
__________________
Fire > Dark > Jiang_EU
130-131-140 wat-war-nin
403 bp noob with mentor. Princess.
Jesserina is offline   Reply With Quote Share with Facebook
Old 05-04-2018, 07:50   #8
squidgemelent
Registered User
 
Join Date: Oct 2008
Posts: 2,460
squidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond reputesquidgemelent has a reputation beyond repute
Quote:
Originally Posted by Jesserina View Post
The higher fps option gives the result of the video in the first post, when i put default fps its slightly better...
go to nvidia control panel > manage 3d settings > program settings > conquer online > and check the preferred graphics card is your nvidia one. do you have multiple monitors? try unplug one. is vsync on or off? if all else fails, try turn on triple buffering too. and mix/match with vsync options. ideally both would be off though
__________________
Quote:
Originally Posted by clown6000 View Post
oh lisn you say any thing bad about us why we dont say same words? coz allah learn us Tolerance i want all of you keep this words in you mind all time
squidgemelent is offline   Reply With Quote Share with Facebook
Old 05-04-2018, 08:29   #9
xBittersweet
Registered User
 
Join Date: Feb 2016
Posts: 69
xBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond reputexBittersweet has a reputation beyond repute
Quote:
Originally Posted by Jesserina View Post
So i've just installed the windows 10 april 2018 update (redstone 4) and it ****ed up co for me (yes only co for as far as i've seen so far).

Flashing black bars / screen tearing and about 10 fps loss.... anyone any clue how to fix this? Right now not planning on rolling back the update just yet.

So far i tried:
- Reinstalling nvidia driver (latest version)
- Rolling back to previous nvidia driver (no difference)
- Tried pushing using full screen (i always use dragged out windowed mode)
- Checked 'disable fullscreen optimalizations' in properties
- Reset colorprofile
- Disabled the windows 10 colorsystem calibration loader
i had the same problem and one of these should fix it 1. new client
2. new HDMI cable
3. boot to safe mode uninstall your VGA drivers , restart and reboot normally and reinstall your drivers again
xBittersweet is offline   Reply With Quote Share with Facebook
Old 05-04-2018, 22:32   #10
Jesserina
Kawaii
 
Join Date: Sep 2014
Location: The Netherlands
Posts: 150
Jesserina is on a distinguished road
Quote:
Originally Posted by squidgemelent View Post
go to nvidia control panel > manage 3d settings > program settings > conquer online > and check the preferred graphics card is your nvidia one. do you have multiple monitors? try unplug one. is vsync on or off? if all else fails, try turn on triple buffering too. and mix/match with vsync options. ideally both would be off though
Yea that***8217;s the weird thing, all those settings are set correctly already.

Quote:
Originally Posted by xBittersweet View Post
i had the same problem and one of these should fix it 1. new client
2. new HDMI cable
3. boot to safe mode uninstall your VGA drivers , restart and reboot normally and reinstall your drivers again
New hdmi won***8217;t be possible with laptop
Guess I can still try a DDU in safe mode yes....
The thing is though, conquer is the only program which gives me this glitch

Edit: DDU didnt make a difference
__________________
Fire > Dark > Jiang_EU
130-131-140 wat-war-nin
403 bp noob with mentor. Princess.

Last edited by Jesserina; 05-05-2018 at 07:30.
Jesserina is offline   Reply With Quote Share with Facebook
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 14:25.