Reply
 
Thread Tools Rate Thread Display Modes
Old 11-27-2017, 12:43   #1
corvin74
Registered User
 
Join Date: Oct 2017
Posts: 11
corvin74 is on a distinguished road
High Ping

Is anyone else experiencing an extremely high ping? My ping is averaging over 100,000 but when I do a speed test on my connection I get an average of over 90mb per second.
corvin74 is offline   Reply With Quote Share with Facebook
Old 11-27-2017, 14:11   #2
Moonfall
Registered User
 
Join Date: Aug 2009
Posts: 1,405
Moonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond reputeMoonfall has a reputation beyond repute
ping isnt download speed. Over 100k is pretty bad, where are you from, Mars?
__________________
Moonfall 130-130-140 wat-war-tro 382 BP without clan/mentor
Fire server, GL of Mors~Certa
Moonfall is offline   Reply With Quote Share with Facebook
Old 11-27-2017, 14:18   #3
corvin74
Registered User
 
Join Date: Oct 2017
Posts: 11
corvin74 is on a distinguished road
Quote:
Originally Posted by Moonfall View Post
ping isnt download speed. Over 100k is pretty bad, where are you from, Mars?
It just started this morning, from Texas but the way people are here, Mars might be better.

And now over 400k ping

Click image for larger version

Name:	ping.png
Views:	60
Size:	16.0 KB
ID:	151247
Attached Thumbnails
Click image for larger version

Name:	conquer.jpg
Views:	60
Size:	142.0 KB
ID:	151246  

Last edited by corvin74; 11-27-2017 at 14:26.
corvin74 is offline   Reply With Quote Share with Facebook
Old 11-27-2017, 20:55   #4
Rigby
muslem
 
Rigby's Avatar
 
Join Date: May 2012
Location: Turkey
Posts: 1,017
Rigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond reputeRigby has a reputation beyond repute
I have the same problem, GM's are blaming "Wi-Fi"
__________________
s t a y S A L T Y );
wahh let me be a cry baby too let me cry harder

COMPUTER SCIENTIST
CO DRAMA plzzz

Rxin, please read this.

For Shrek Lovers
For Sloth supporters
Rigby is offline   Reply With Quote Share with Facebook
Old 11-28-2017, 00:37   #5
Ichigo69
Moe
 
Join Date: Jul 2013
Posts: 622
Ichigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond reputeIchigo69 has a reputation beyond repute
Quote:
Originally Posted by corvin74 View Post
It just started this morning, from Texas but the way people are here, Mars might be better.

And now over 400k ping

Attachment 151247
Probably cause you're playing on mac client, its super buggy. Even the map graphics aren't rendered correctly.
__________________
Doctor
Quote:
Originally Posted by *Berzerk View Post
Owner's safety, there are personal limits in each relationship you're involved in.
Ichigo69 is offline   Reply With Quote Share with Facebook
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 20:28.