Thread Tools Rating: Thread Rating: 8 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 12-22-2009, 14:56   #18
jono2k5
hmmm
 
jono2k5's Avatar
 
Join Date: Sep 2006
Posts: 97
jono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond reputejono2k5 has a reputation beyond repute
i have same kind of problem
I log into classic sever and within 5 mins the game freezes without any errors poppin up and i have to ctrl+alt+del end process. in processes its says conquer usin up 52pct of my cpu whcih cant be right as i have dual core 2x 2gb processer, memory usage is at over 200,000k of my 3gb ram
i have tried followin the tip posted earlier for win XP but same thing happens
any ideas
thanks in advance for replys if any :P
__________________
Partionally returned

jono2k5 - 127 tro - 130 war

Un~Earthed - 130 water - 130 war - 125 troj

quote:
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[System] As A really luky person, jono2k5 upgraded his/her LightArmor and got the second gem socket ! [19:36]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
jono2k5 is offline   Reply With Quote Share with Facebook
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:15.


You Rated this Thread: