Reply
 
Thread Tools Rate Thread Display Modes
Old 03-01-2008, 15:33   #1
Archer1600
Registered User
 
Join Date: Apr 2007
Posts: 5
Archer1600 is an unknown quantity at this point
Can't run conquer. My situation:

Hey, I played conquer all the time on my comp 7 months ago so I know it runs fine for my system.

Conquer was no longer on my comp anymore, so today I downloaded Client version 5009. I installed it. I ran conqueronline, clicked on standard definition and it brought me to the login screen. All the servers were offline.

So then I checked the site. There was not supposed to be maintenance now so i was confused. I checked if there were patches I needed. there were. So i downloaded patch 5010, 5011, 5012, 5013, and 5015. I put them all in the conquer folder and ran them. I thought this must fix the problem.

I ran conquer online. I clicked standard definition. Then this time a next screen pops up for about 1 second then completely dissappears. I'm at my desktop. I couldn't even get to the servers screen now that I downloaded the patches. What's up with that?

How come I could get to the server screen when I was only on version 5009 but now that i downloaded 5010-5015 i cant get that far??? This is so confusing. WHY CANT THERE JUST BE a ONE-IN-ALL DOWNLOAD CLIENT THAT HAS ALL THE PATCHES WITH IT??? That way I'd know that I wasn't doing anything wrong.

I need help! Yet for some reason I don't think anyone will be able to help me . Some other guy here has the same problem... HALP
Archer1600 is offline   Reply With Quote Share with Facebook
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 16:25.