Thread Tools Rating: Thread Rating: 75 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 12-24-2009, 07:08   #11
..Mavrick..
Mavrick
 
Join Date: Nov 2007
Location: South Africa
Posts: 7
..Mavrick.. is on a distinguished road
I am running Win7 64bit, i also had the problem where it got stuck at the auto patch after i renamed "TQAT.exe".

What i did then was downloaded the 5200 patch from CO website and manually patched it again, but then when it finish the patch it will automatically go to the intro screen where you choose what definition you want to run. You exit that then you go back to the "TQAT.exe" and rename the file "****1.exe" if you haven't done so.

This worked for me, what i figured is when u patch it and the trojan app runs that is when it gets all heywire :P.

hope it works for you guys. now im struggling on another pc with Win7 32bit where it just closes co when it tries to load the maps. >.<

Edit: Ok, so i have copied my whole CO folder to the other pc and it is working again. I presume you must do a uninstall and go delete your co folder and then do a new installation. then you folow the steps above this edit.

Good luck
__________________
Constellations-Virgo
..Mavrick.. archer / 130-127
*Mavrick* tro-tro-tro / 126-128-131
..Mavrine.. water-archer / 112-127
Over~Kill nin-war-tro / 130-130-133
ReD_BaRoN warr / 130-111
<<EnergY>> water-fire-fire / 110-130-131

Last edited by ..Mavrick..; 12-24-2009 at 07:26. Reason: update
..Mavrick.. is offline   Reply With Quote Share with Facebook
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 21:50.


You Rated this Thread: