Reply
 
Thread Tools Rate Thread Display Modes
Old 06-20-2018, 03:50   #1
USER1_74
Registered User
 
USER1_74's Avatar
 
Join Date: Sep 2007
Posts: 2,509
USER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond repute
Some 1 have problem with windows 10? (the screen is flashing)

Some 1 have problem playing CO with windows 10 those day?
the PC work (i7 very strong) good but the CO windows is flashing (black).
(already reinstalled client , and video driver)
the problem is present also in low resolution and with 800*600 very small windows
ty
__________________
USER1
WAR WAR WAR (39.5 max attack) 237% BT
lev 140
+12 super 2x STG fan -1
+12 super 2x SGG tower -1
+12 super 2 SDG FISTS -7 (perm P7)
+12 super 2 SDG -7% ring (perm P7)
+12 super 2 SDG -7% armor (perm P7)
+12 super 2 SDG -7% cap (perm P7)
+12 super 2 SDG -7% necky (perm P7)
+12 super 2 SDG -7% boots (perm P7 DS)
+12 super crop -1
+12 steed (zebra)
+12 Wings 2super gems
-1 miracolus gourd
USER1_74 is offline   Reply With Quote Share with Facebook
Old 06-20-2018, 20:21   #2
*~BeLLaDonna~*
Registered User
 
*~BeLLaDonna~*'s Avatar
 
Join Date: Nov 2007
Posts: 1,000
*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute*~BeLLaDonna~* has a reputation beyond repute
Hello User ^_^

I have Windows 10, but it is working well for now
__________________
Princess_Ruby - Noob
Lilac - Very noob
Khalysta - Noober
Sake - Most noob
*~BeLLaDonna~* is offline   Reply With Quote Share with Facebook
Old 06-20-2018, 21:55   #3
USER1_74
Registered User
 
USER1_74's Avatar
 
Join Date: Sep 2007
Posts: 2,509
USER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond repute
hi hi

Quote:
Originally Posted by *~BeLLaDonna~* View Post
Hello User ^_^

I have Windows 10, but it is working well for now
just deleted NVIDIA DRIVER and now problem is solved
(after last windows 10 update all GPU setting changed LOL)
__________________
USER1
WAR WAR WAR (39.5 max attack) 237% BT
lev 140
+12 super 2x STG fan -1
+12 super 2x SGG tower -1
+12 super 2 SDG FISTS -7 (perm P7)
+12 super 2 SDG -7% ring (perm P7)
+12 super 2 SDG -7% armor (perm P7)
+12 super 2 SDG -7% cap (perm P7)
+12 super 2 SDG -7% necky (perm P7)
+12 super 2 SDG -7% boots (perm P7 DS)
+12 super crop -1
+12 steed (zebra)
+12 Wings 2super gems
-1 miracolus gourd
USER1_74 is offline   Reply With Quote Share with Facebook
Old 06-27-2018, 02:31   #4
Jesserina
Kawaii
 
Join Date: Sep 2014
Location: The Netherlands
Posts: 142
Jesserina is on a distinguished road
Quote:
Originally Posted by USER1_74 View Post
just deleted NVIDIA DRIVER and now problem is solved
(after last windows 10 update all GPU setting changed LOL)
I made a similar topic last month with the same problem, even after using a DDU removing both nividia and intel drivers and installing the latest versions afterwards did not fix the problem for me.

You did anything else other than driver related stuff?
Funny thing is that this only happens for CO, all other games run without problems.
__________________
Fire > Dark > Jiang_EU
130-131-140 wat-war-nin
403 bp noob with mentor. Princess.
Jesserina is offline   Reply With Quote Share with Facebook
Old 06-27-2018, 10:36   #5
USER1_74
Registered User
 
USER1_74's Avatar
 
Join Date: Sep 2007
Posts: 2,509
USER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond reputeUSER1_74 has a reputation beyond repute
W8

Quote:
Originally Posted by Jesserina View Post
I made a similar topic last month with the same problem, even after using a DDU removing both nividia and intel drivers and installing the latest versions afterwards did not fix the problem for me.

You did anything else other than driver related stuff?
Funny thing is that this only happens for CO, all other games run without problems.
I removed nvidia completly and after that i DONT HAVE REINSTALLED IT
Without invidia all work well 90 fps and 45 ping
__________________
USER1
WAR WAR WAR (39.5 max attack) 237% BT
lev 140
+12 super 2x STG fan -1
+12 super 2x SGG tower -1
+12 super 2 SDG FISTS -7 (perm P7)
+12 super 2 SDG -7% ring (perm P7)
+12 super 2 SDG -7% armor (perm P7)
+12 super 2 SDG -7% cap (perm P7)
+12 super 2 SDG -7% necky (perm P7)
+12 super 2 SDG -7% boots (perm P7 DS)
+12 super crop -1
+12 steed (zebra)
+12 Wings 2super gems
-1 miracolus gourd
USER1_74 is offline   Reply With Quote Share with Facebook
Old 06-27-2018, 23:37   #6
dr00py
RevPr0
 
dr00py's Avatar
 
Join Date: Dec 2007
Location: behined you
Posts: 761
dr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond reputedr00py has a reputation beyond repute
I had the same issue on my new computer the last few days.
Used the install application from the CO website.

The whole uninstall and reinstall nVidia driver worked but its not practical just to play a few minutes CO.

I copied my old CO installed folder from my old computer which and it works without any flashing, even updated the nVidia driver since then.
__________________
Accepting DB and SDG donations!!!
Quote:
Originally posted by Sheraz
Life is like a vaccum cleaner. No matter how good the quality is, it still sucks.
Eagel>Mars>KingJus>Hebby>Water>Lost!
***9829;
A perfect poison blade in 9 steps
The Llama Song

me .................................. you
O
/ \
/\ \!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 0-<-<


P.S.: rep me and ill rep u back
***9829;
dr00py is offline   Reply With Quote Share with Facebook
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:01.