Reply
 
Thread Tools Rate Thread Display Modes
Old 08-22-2010, 08:38   #1
Gh不t
Banned
 
Join Date: Feb 2010
Posts: 221
Gh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond repute
Big bug/glitch with Client

as shown in the pic this happens to me like once every 2-3 days

only happened recently (past week)

never happened before this

Client randomly closes or freezes to a point i cant control it any longer
and have to task manager close it

wen i relog same account i get this crap
cant do anything

but it seems to "work" fine wen i restart computer

nothing new installed on Computer same as before
at 1st thot it was my graphics card but its not that

anyone else getting similar problem to this?
or any other randomly closed clients/freezing lag no longer able to use client
Attached Thumbnails
Click image for larger version

Name:	wth.JPG
Views:	75
Size:	256.7 KB
ID:	137598  
Gh不t is offline   Reply With Quote Share with Facebook
Old 08-22-2010, 09:33   #2
Weatherwax
BashShell
 
Weatherwax's Avatar
 
Join Date: Sep 2005
Posts: 4,505
Weatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond reputeWeatherwax has a reputation beyond repute
I had something rather similar when I recently tried to get my second pc working again. I logged into CO on it and the CO screens on my main pc corrupted in a similarly blocky fashion. The screens on my second pc looked OK, but when I logged out of CO on the second pc, the screens on my main pc improved.

My second computer was running very slowly and I think the slow response from that was the problem.

If you haven't already done so, check for anything slowing down the response: not just on your own pc but on any others that were online at the time. Has someone in the household started doing some major downloads, or got a virus/spyware on their pc that's tying up bandwidth?

It could be something completely different, but that's what I'd try first. Then I'd make sure all updates are done & see whether the hard drive needs a defrag (to improve response).

Good luck.
__________________
Quote:
Originally Posted by Sizaro View Post
I seem to get along with botters very good, but they never talk to me and kill my mobs all the time

Some of my 2nd rb Dream/Crystal characters:
_Twoflower_: Pure arch
Jeanie1: Nin-war-monk
Rat_trap: Wat-war-monk
*Gregorian* & TwoFlower: Pure monks
Draupadi: Nin-war-fire
Taoflower: Pure wat
The-Last-Resort : Tro-war-arch

_______________________________________
Greg, always in my heart
Weatherwax is offline   Reply With Quote Share with Facebook
Old 08-22-2010, 10:13   #3
Gh不t
Banned
 
Join Date: Feb 2010
Posts: 221
Gh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond repute
Quote:
Originally Posted by Weatherwax View Post
I had something rather similar when I recently tried to get my second pc working again. I logged into CO on it and the CO screens on my main pc corrupted in a similarly blocky fashion. The screens on my second pc looked OK, but when I logged out of CO on the second pc, the screens on my main pc improved.

My second computer was running very slowly and I think the slow response from that was the problem.

If you haven't already done so, check for anything slowing down the response: not just on your own pc but on any others that were online at the time. Has someone in the household started doing some major downloads, or got a virus/spyware on their pc that's tying up bandwidth?

It could be something completely different, but that's what I'd try first. Then I'd make sure all updates are done & see whether the hard drive needs a defrag (to improve response).

Good luck.

this just happened recently all the other possible causes have not changed
i doubt the network lag would cause this problem but as for that nothing in the sense of virus/trojan or anyone downloading so much it causes severe lagging none of this

i have regular virus scans 1-2 per day
and i clear all temp files etc once a week
defrag bout 2 times a month
so its none of the above i hope

at 1st i thot it was my graphics card being 2 hot or something
took that off to clean it ャ_ャ very dusty insideth
then again if it was that other programs would have had problems

it only seems 2 be Conquer that lags nothing else

only other thing that i think could be the possible reason is i had
windows update recently
never happened before that so it could be something that changed while that was installed
Gh不t is offline   Reply With Quote Share with Facebook
Old 08-24-2010, 06:17   #4
CindyZ
Super Moderator
 
CindyZ's Avatar
 
Join Date: Dec 2008
Location: Conquer
Posts: 7,215
CindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond repute
Quote:
Originally Posted by Gh不t View Post

this just happened recently all the other possible causes have not changed
i doubt the network lag would cause this problem but as for that nothing in the sense of virus/trojan or anyone downloading so much it causes severe lagging none of this

i have regular virus scans 1-2 per day
and i clear all temp files etc once a week
defrag bout 2 times a month
so its none of the above i hope

at 1st i thot it was my graphics card being 2 hot or something
took that off to clean it ャ_ャ very dusty insideth
then again if it was that other programs would have had problems

it only seems 2 be Conquer that lags nothing else

only other thing that i think could be the possible reason is i had
windows update recently
never happened before that so it could be something that changed while that was installed
I'd rather believe what you reported. However, there might be several reasons to cause your lag. Internet connection, your PC specification, your OS, some other programs that you have installed to your PC, or, let's say, non-completely patched client, etc. I doubt it caused by our game itself, since I myself play this game everyday, without encoutering the same problem as you.
__________________
Be patient, efficient and tolerant to all.
Life is not easy.
CindyZ is offline   Reply With Quote Share with Facebook
Old 08-24-2010, 09:28   #5
Gh不t
Banned
 
Join Date: Feb 2010
Posts: 221
Gh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond repute
Quote:
Originally Posted by CindyZ View Post
I'd rather believe what you reported. However, there might be several reasons to cause your lag. Internet connection, your PC specification, your OS, some other programs that you have installed to your PC, or, let's say, non-completely patched client, etc. I doubt it caused by our game itself, since I myself play this game everyday, without encoutering the same problem as you.
ya internets fine....
havent had this problem since i posted this
did defrag computer so that might have helped
client is fully patched no problem on that end
wait and see if it was cause of fragmented files
also if ur trying to say i using a bot/hack/edit kindly gfys thanks

Last edited by Gh不t; 08-24-2010 at 09:33.
Gh不t is offline   Reply With Quote Share with Facebook
Old 08-24-2010, 22:36   #6
MysticJustin
I Saw That
 
MysticJustin's Avatar
 
Join Date: Nov 2005
Location: I See Everything.
Posts: 6,265
MysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond reputeMysticJustin has a reputation beyond repute
I KNOW OOO OOO PICK ME PICK ME!!!!


It's your graphics card... most likely it's getting old and failing or doesn't have up to date drives on it.... used to happen to me until I got a good one.

Check for driver updates first and if that doesn't work, if you've got a spare or alt graphics card around, try using it and see if the problem continues ^^.
__________________
If stupid posts are spam, we are all guilty.

A person is smart, people are stupid.

I play some server somewhere with some chars.
Quote:
Originally Posted by thehempknight View Post
How can I put this best.....
Not just no, but heeeeeeeeeeeeeeeeeeeeeeeeeelllllllllllllllllllllll lllllllllllllllllllllllllllllllllllllllllllllllll no.
Quote:
Originally Posted by A|ex View Post
Sometimes it's hard to believe that ur a gm.
Quote:
Originally Posted by thehempknight View Post
I'm a man of the people. Sometimes, you just have to speak in a language they'll understand.
MysticJustin is offline   Reply With Quote Share with Facebook
Old 08-24-2010, 22:44   #7
Zepy
ImmortalMe
 
Zepy's Avatar
 
Join Date: Apr 2005
Location: Romania
Posts: 1,741
Zepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond reputeZepy has a reputation beyond repute
Quote:
Originally Posted by MysticJustin View Post
I KNOW OOO OOO PICK ME PICK ME!!!!


It's your graphics card... most likely it's getting old and failing or doesn't have up to date drives on it.... used to happen to me until I got a good one.
this guy is right had the problem myself only in my case the cooler on the video card failed took me some drivers change ( like 7 drivers ) before i got mad and looked inside pc cooler was full stop video card burning up.

if that doesn`t solve ur problem and ur video card is new then u need a new power supply box in your pc old one has less power then your pc needs
__________________
ImmortalMe =>> Archers GL

Water 130 . Trojan 130 . Archer 137
***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608; 95%

IceDragon working
Ninja 132 ___ War 134
***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608;***9608; 35%

Let Go of your hate !
Zepy is offline   Reply With Quote Share with Facebook
Old 08-25-2010, 04:40   #8
Gh不t
Banned
 
Join Date: Feb 2010
Posts: 221
Gh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond reputeGh不t has a reputation beyond repute
Quote:
Originally Posted by MysticJustin View Post
I KNOW OOO OOO PICK ME PICK ME!!!!


It's your graphics card... most likely it's getting old and failing or doesn't have up to date drives on it.... used to happen to me until I got a good one.

Check for driver updates first and if that doesn't work, if you've got a spare or alt graphics card around, try using it and see if the problem continues ^^.
Quote:
Originally Posted by Zepy View Post
this guy is right had the problem myself only in my case the cooler on the video card failed took me some drivers change ( like 7 drivers ) before i got mad and looked inside pc cooler was full stop video card burning up.

if that doesn`t solve ur problem and ur video card is new then u need a new power supply box in your pc old one has less power then your pc needs

as i said in earlier post havent had this problem for a bit now (time will tell)
ATI Radeon HD 2600 XT so need 2 get a new card in near future at some point :|
defragged -dno if this really helped
cleaned graphics card - it was getting a bit hot was dusty lolz
updated drivers - upto date so it says
Gh不t is offline   Reply With Quote Share with Facebook
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:34.