Thread Tools Rating: Thread Rating: 14 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 07-29-2009, 18:45   #11
CindyZ
Super Moderator
 
CindyZ's Avatar
 
Join Date: Dec 2008
Location: Conquer
Posts: 7,215
CindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond repute
Quote:
Originally Posted by Wild81 View Post
Hi!

I posted this also as a new thread to FAQ / troubleshooting section but didn't get any replies there so i'm trying my luck in this thread. Orginal post was (and this problem is still on):

I was able to get CO up and running by removing that Zftqat folder, but the problem is now that the game lags way too much... basically it's unplayable.

It runs on 1-5 fps all the time.
I would like to get it fixed without installing any 3rd party boost application. I doubt that this is caused by the lack of memory etc. When CO is running, i have 2gb free memory and the CO process eats CPU around 40pc which was normal when I ran it with Vista and it worked.

I've tried running CO on XP SP2 and XP SP3 compitibility mode and it acts the same. When I run it in VISTA compatibility mode, the game runs smooth with 32 fps when theres nothing on the screen, when mobs or other ppl appear, it jumps to 1-5 fps instantly.

Is anyone experiencing this? ... any tips or solutions around?

Is there any debug log generated? If yes, please post it here.
__________________
Be patient, efficient and tolerant to all.
Life is not easy.
CindyZ is offline   Reply With Quote Share with Facebook
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 23:52.


You Rated this Thread: