View Single Post
Old 01-20-2010, 00:54   #35
CindyZ
Super Moderator
 
CindyZ's Avatar
 
Join Date: Dec 2008
Location: Conquer
Posts: 7,215
CindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond reputeCindyZ has a reputation beyond repute
Quote:
Originally Posted by Destructionn View Post
this is a problem with patch 5207 im guessing...since the patch...acctually only today i havent been able to play all day i logon and jump around for a minute and then my client disconnects me...ive reinstalled all the patches manually and it didnt fix it and i reinstalled all the way back to the 1981 patch and let autopatch go up to 2001 and my client worked fine for a while so i figured id try to logon my seller and ofcourse the client had to update to 2007 and it worked for about 30 minutes now its disconnecting me again like it was earlier...i dont have multiclient or anything client edits so i have no idea why its doing that.

edit: also it could have something to do with me binding vip onto my archer its been messing up since i did that and my seller isnt disconnecting just my main.

edit2:i unbinded my vip and its still disconnecting my....also before anyone suggests it my internet works fine.
Only get disconnected on your archer? What action makes you disconnected most?
__________________
Be patient, efficient and tolerant to all.
Life is not easy.
CindyZ is offline   Reply With Quote Share with Facebook