Conquer Online Forum - Free Kung Fu MMORPG

Conquer Online Forum - Free Kung Fu MMORPG (
-   FAQ(Trouble Shooting) (
-   -   Failed to connect to the autopatch server. (

EternalMagic 04-01-2010 14:55

Failed to connect to the autopatch server.
Every time i try and play i get this error and get the options "Retry", "Manual Patch", and "Bypass", , i tried retry and nothing happened, i tried manual patching i installed that and then clicked bypass, nothing happened, i have reinstalled and installed the client and patch over 3 times now, can someone please help me? i let both conquer and the autopatch thru my firewall as well

OK, here, the following solution was provided by guru-dentsu. Let's give thanks to him!

Originally Posted by guru-dentsu
ok so
1. open start
2. control panel
3. system and maintenance
4. system
5. change settings (admin required, its under computer name, domain, and workgroup settings)
6. go to the "advanced" tab at the top
7. under "Performance" click "settings"
8. go to the "Data Execution Prevention Tab"(DEP)
9. click the "Add" button, and add the patch.exe file
10. run the patch

if that doesnt work, i don't know what will.

Originally Posted by guru-dentsu
a lot of .dll errors and the such are caused by problems in the registry. if you have never cleaned your registry before, i highly recommend doing so. this will not only speed up your pc, and make a lot of applications much smoother, but it will also free memory and keep your computer from punching itself.

i recommend using CCleaner (Crap Cleaner)
see if that helps any

EternalMagic 04-02-2010 15:23

sorry i dont mean to keep bumpign this but i haven't been able to get on for days =(

EternalMagic 04-02-2010 19:13

Ughhhh, still haven't been able to get on for a long while

phillyfootlong9 04-03-2010 19:01

same issue
i try auto patch and it wont connect
i try manutl and it has errors have tried to restart so i know that nothing is running and it still wont work is there a newer client available somewhere
i am at 5207 used to play trying to return
same computer new client never had an issue before

guru-dentsu 04-04-2010 16:24


Originally Posted by phillyfootlong9 (Post 11060661)
i try auto patch and it wont connect
i try manutl and it has errors have tried to restart so i know that nothing is running and it still wont work is there a newer client available somewhere
i am at 5207 used to play trying to return
same computer new client never had an issue before

i have the EXACT same problem, could someone please let me know of a fix?
i dove into the auto update files and found these errors:

:16 | error
2008/12/16 19:26:31 | error
2008/12/17 00:53:40 | error
2008/12/17 01:00:00 | error
2010/04/04 17:09:22 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:09:43 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:09:49 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:09:52 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:11:42 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:12:24 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:12:34 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:12:39 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:15:52 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:16:14 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:16:17 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:18:01 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe
2010/04/04 17:18:08 | error group=1,[],[],ver=5207,file=enzf\5208-5226.exe

i am a returning player, same computer
co used to work fine, now it doesnt

Xeal 04-04-2010 18:34

Same Issue Here, but idk what to do... I have done everything on guides, and it won't update, can't bypass, and can't manual patch 'coz it says "files couldn't be overwritten" or sorts -.-

phillyfootlong9 04-05-2010 15:48

got it to work
ok so put the files in the same file restart in safe mode with networking and run the patch you then can connect..this should solve all your problems..i should get cp for this lol

JesseeJJ 04-05-2010 15:51

Il give that a go, because I am having the same problems :(

JesseeJJ 04-05-2010 16:17

Yup that worked great!! :D

guru-dentsu 04-05-2010 17:26

how do i restart in safe mode? lol i only get that option when i turn my computer off by holding the button

edit: okay, i got it booted in safe mode, im running Visa service pack one, i still get an error about how its trying to access something, im on the admin account running the all in one patch as admin. anyone?

phillyfootlong9 04-05-2010 17:58

make sure its the only thing you are trying to run and its the first thing you do your doign the manual patch right?

safe mode with networking should limit it from being accessed if not shut it down for a minutes then try agian in safe

guru-dentsu 04-05-2010 18:02

ohhh, yeah im using safe mode with networking, thanks man, +214985761245 rep to you.

phillyfootlong9 04-05-2010 18:07

i think this solution should be added to the sticky its a nice easy fix

guru-dentsu 04-05-2010 18:12

yeah, still nothing. getting that access violation error. im going to clean my registry, and try running it in compatibility mode and see if either of those help any. thanks for trying though, man.

oh, im running Vista x64 Service Package 1
are you SP 1 or 2?

I DID IT!!!!!!!
this is for Vista x64 SP1
go to start>control panel>system and maintenance>system> under computer, domain, and work settings, go to change settings (admin required)>advanced>performance>data execution prevention>turn on DEP for all programs except those i select>add>(patchname).exe>run patch

its long, but 100% garunteed to work, when EVERYTHING ELSE FAILS

sticky please?

Xeal 04-05-2010 20:36

Well... your solution (the update autopatch on safe mode with networkin') was goin' smoothly, until... this...

2010/04/05 20:55:28 | error group=1,[],[],ver=5159,file=enzf\5208-5226.exe
2010/04/05 21:17:17 | error group=1,[],[],ver=5159,file=enzf\5208-5226.exe
2010/04/05 21:17:44 | error group=1,[],[],ver=5159,file=enzf\5208-5226.exe
2010/04/05 21:18:14 | error group=1,[],[],ver=5159,file=enzf\5208-5226.exe

And the Update just Stops there even if I retry 20,000 times xD
I'm not gonna connect at this way... -.-

All times are GMT -7. The time now is 06:01.