Conquer Online Forum - Free Kung Fu MMORPG

Conquer Online Forum - Free Kung Fu MMORPG (http://bbs.co.99.com/index.php)
-   Bugs (http://bbs.co.99.com/forumdisplay.php?f=4)
-   -   Windows 7 Lag Fixes? (http://bbs.co.99.com/showthread.php?t=635835)

eambo 07-28-2009 12:00

Windows 7 Lag Fixes?
 
Hi everyone,

Before you guys shout, I did indeed read through the Sticky, and I found nothing to help me.

I can get Conquer Online working perfectly fine with Windows 7, except that there's a lot of FPS drops, especially when jumping. I'm on a high end gaming system, so that's not the issue. It's only been since installing Windows 7.

Has anyone found a fix for this? UAC is off, I have disabled all compatibility modes, yet I'm still having issues. If anyone knows a way to improve this, or could even explain to me WHY this is happening, it would be much appreciated.

Shikona 07-28-2009 13:46

Well it's probably not Windows 7 causing it (I also use it and have no problems with FPS drops)

isti37 07-28-2009 17:51

Try to set Conquer online on High priority in task manager.
Usually it does the trick in Vista and Windows 7.
Also what build of Windows 7 do you use, what videocard and how much memory do you have ?

Himie 07-28-2009 17:56

I had this problem when I first got Windows 7 resintalling fixed it try reinstalling and remember to manually delete the conquer folder after uninstalling

CindyZ 07-31-2009 04:42

Have you tried the 2 methods that ppl above me mentioned?


All times are GMT -7. The time now is 08:51.