Conquer Online Forum - Free Kung Fu MMORPG

Conquer Online Forum - Free Kung Fu MMORPG (http://bbs.co.99.com/index.php)
-   Recycle Bin (http://bbs.co.99.com/forumdisplay.php?f=177)
-   -   4349 patch - Interuption with server - Congestion - High Ping [Merged] (http://bbs.co.99.com/showthread.php?t=369391)

vandetta 05-19-2007 19:09

Lag
 
when i play conquer, my ping is usually from 300-400. However, recently, my ping can occasionally go up to 1000 - 3000...

So I was wondering if it has something to do with malicious programs in my computer.

Please leave such info here:
1. Your character name and your server.
2. Where do you live? And what's your ISP?
Thanks.
- synsia

distortyou 05-19-2007 19:19

yes

Winddancer 05-20-2007 02:13

Do a virus scan and a spyware scan?

vandetta 05-20-2007 08:09

cleaned, cleared cookies and Internet temp files... still nothing.

Winddancer 05-20-2007 08:11

Quote:

Originally posted by Winddancer
Do a virus scan and a spyware scan?
Did you do that?

vandetta 05-21-2007 08:34

I did using the microsoft defender, AVG free edition, spybot S&D and Yahoo! Anti spy

Winddancer 05-21-2007 11:07

Well on the weekends the servers can get REAL congested.

And some are experiencing it more after the recent patches, havent seen a fix, other than check your drivers and contact your isp to make sure it isnt them doing it.

DxrkMindedOne 05-21-2007 12:19

Ive been having the same problem as well since the newest patch has been put in. I normally restart my router and it seems to work for a few hours. Still an annoyance however but its a temp fix that seems to work.

Tinkerbel1 05-22-2007 14:04

I have the same exact problem, but, before when i have 2 clients on. My ping is low and the connection is real fast. Now, having 2 clients on.. creates lag both ways.

Winddancer 05-22-2007 14:10

Guys, Gals, dudes and dudettes, NONE of this helps, at all, if you dont be a bit more specific.

Like which server you play on, which times are the worst, modem/adsl, computer specifications, operating systems (vista, XP, so on), having updated drivers, having updated directX.

Without all this info, absolutely nothing can be done. Now adding that info wont necessarily result in an instant fix, but it would help with the troubleshooting! ;)

So please, ADD INFO! :P

vandetta 05-24-2007 02:12

The ping seems to have subsided by a little. I dont exprience 1k pings that often now :D

well... to help abit:

OS: windows XP home edition SP2
Processer: Intel pentium 4, 3.02 Ghz (cant rmb the rest)
RAM: 512MB ddr
HDD: 80Gb (T.T)
DirectX: 9.0C
Lag started: around 18May or so...
Time: unable to specify due to rapid DC

kristok3 05-24-2007 02:44

connecting failed due to server maintenance or internet congestion
 
ive tried everything, ive got the latst direct x, ive reinstalled it many times, ive installed patches manually, network cable is OK, ive got no antiviruses and firewalls. whats wrong. it even doesnt show the black background if i press enter. only the error after 20 sec.

Darkster 05-24-2007 03:44

I can't log on. :eek:

vandetta 05-24-2007 04:28

4349
 
Well... the 4349 auto patch doesnt work... so i tried downloading the manual ones... they didnt work either... until i downloaded the 3rd mirror...

The NPCs now load slower and when when i go tg, i get DCed T.T

Sonic2006 05-24-2007 05:29

i have same problem when come out this damn new patch 4349 -.-


All times are GMT -7. The time now is 12:17.