Conquer Online Forum - Free Kung Fu MMORPG

Conquer Online Forum - Free Kung Fu MMORPG (http://bbs.co.99.com/index.php)
-   Bugs (http://bbs.co.99.com/forumdisplay.php?f=4)
-   -   Post-5376 Random Disconnections (http://bbs.co.99.com/showthread.php?t=715510)

Belthazor 03-18-2011 14:58

Post-5376 Random Disconnections
 
It's not my internet. It's not the client that disconnects first. Your server is disconnecting me and others randomly. Started happening right after the 5376 patch. My server is Virgo though that does not matter. Fix it, thnx.

Desi#2 03-18-2011 18:57


Same here.
I just love yard sale servers.

Belthazor 03-19-2011 18:27

Bump. Just dc'd in finals of team pk for no reason.

shrimp 03-19-2011 20:04

My char dc'd in team pk also. First, while sitting there awaiting the first match. Fortunately I made it back inside before it all started. But, then I dc'd while competing in my third match. I had on the other char 124k while he had on me 36k.

He took second, somehow I managed third place even dc'n.

I am flat out disgusted with the service we are getting.

My chars seem to be dc'n at about 30 minute intervals. They dc no matter what I am doing with the char. One char online, three chars online, in market, tg, team pk, enlight time, leveling, it doesnt matter. The char or chars will disconnect.

They will dc in order also.
Char 1 logs in, char 2 logs in, char 3 logs in, char 1 dcs and i relog it, char 2 dcs and i relog it, char 3 dcs and i relog it. Repeatedly. Keep in mind, if only one char is on, it will dc also.

It is not my internet connection. I can stay online playing any other game, browsing the internet and such. No dc's. Only this game dc's.

There has to be something TQ is doing for this to continue happening. Some program running, something.

Belthazor 03-19-2011 22:05

Just noticed it dcs every 30 minutes religiously.

shrimp 03-20-2011 09:30

Ok yup, exactly.

Three chars enlightened this morning.

First char with 100 minutes. Down to just about 70 minutes to go, it dc'd. Relogged it in, back to needing 80 minutes. When it got down to 50 minutes, dc'd, relogged it and then needed 60 minutes. At 30 minutes it dc'd again, relogged it and now needs 40 minutes to go.

The other two chars are doing the exact same thing.

Now, a char with no enlight time, leveling, dc at 30 minutes also.

Total nonsense TQ, wtf is going on. Three chars on, two chars on, one char on, it does not matter how many I have on, 1, 2, or 3, they will dc.

Operating system for this computer is Windows 2000 Pro, rock solid older operating system yes, but rock solid with all other games, apps, browsing and such.

I do not run anything else while I am playing CO, nothing else at all. This is a constant problem. It's been around for awhile now, I reported this very same issue awhile back but it is now all the time and I mean all the time, every 30 minutes.

It used to happen a couple of times in a row, then stop dc'n for that char after getting logged back in a couple of times, then that char would stay online. Now they do not stay online at all. Continuous dc's at 30 minute intervals.

Any help would be appreciated to remedy this issue.

Mayflower 03-20-2011 14:50

Same here
 
http://bbs.co.91.com/showthread.php?t=715466&highlight=patch

I can't even keep 3 clients total not disconnecting at all in one hour no matter what I do. It goes from standing still in the middle of no where, plvling, mining, or tging.

There is something very wrong starting with 5376.

metallica115 03-20-2011 17:22

The dc problem was horrible, then they brought the weapon skill parch out and it lagged but dc didn't happen very often. Now it has started again. Random dc ALL the time.

shrimp 03-20-2011 20:21

reinstalled from co's official site, made an hour in tg and one other char hunted for an hour, no dc atm

will try enlights tomorrow along with arena and will see how it goes, will check in to let you all know if it's a success or not

shrimp 03-21-2011 06:58

OK so far this morning.

Char 1, logged still and in tg for over an hour.

Char 2, logged still and enlight timer is down to 5 minutes from 100 minutes, has not dc'd.

Char 3 that was logged in with 60 minutes of enlight time made it through with no dc's, total 60 minutes, no dc's.

So apparantly, the reinstall worked. If dc's start happening again I will surely be posting about dc's again.

Mayflower 03-21-2011 21:45

Thanks Shrimp.

It's the same for me. 7 patch doesn't seem to do anything to fix it >.<

I'll download the whole thing tomorrow if this isn't fixed still.

I leave my computers on 24x7, so I need it up more than 1 hours.. and more than 3 clients total to make it worth awhile...

shrimp 03-22-2011 11:38

One char made it thru it's 100 minutes, no dc. Also it's in tg for 4.5 hours now and no dc.

One other char made it thru its 100 minutes, no dc.

Another char made it thru its 60 minutes, no dc.

I am guessing the reinstall made the difference.

Oh and all three did their arenas.

Mayflower 03-22-2011 22:55

Quote:

Originally Posted by shrimp (Post 11498205)
One char made it thru it's 100 minutes, no dc. Also it's in tg for 4.5 hours now and no dc.

One other char made it thru its 100 minutes, no dc.

Another char made it thru its 60 minutes, no dc.

I am guessing the reinstall made the difference.

Oh and all three did their arenas.

I reinstalled on all computers today and still having random disconnect problems on Blizzard/Sunshine. :(

CornFlakes:o 03-23-2011 00:53

i am disconnecting quite often, usually when I'm afk at a market stall.

Hopefully TQ can manage this problem

feeling21 03-23-2011 00:58

Quote:

Originally Posted by Mayflower (Post 11498548)
I reinstalled on all computers today and still having random disconnect problems on Blizzard/Sunshine. :(

Just wondering what's the interval of your random disconnect?
Do others in Blizzard/Sunshine have the same problem?


All times are GMT -7. The time now is 23:32.