Conquer Online Forum - Free Kung Fu MMORPG

Conquer Online Forum - Free Kung Fu MMORPG (http://bbs.co.99.com/index.php)
-   CO: Mac Edition (http://bbs.co.99.com/forumdisplay.php?f=347)
-   -   Mac Client Release: Bug Reporting (http://bbs.co.99.com/showthread.php?t=716599)

dragonus 02-20-2013 15:11

I got banned logging in my main character on Cerberus as well today. I made a Db credit and then logged on after returning from a 1 week vacation and was greeted with a big FU from the GMs.


Pretty sweet welcoming gift.

iodio 02-21-2013 01:06

CMON...why has it still been affecting me??? i contacted Help desk. told me to email

co@netdragon.com....
acct@netdragon.com
hc@netdragon.com

DO SOMETHING!!!!!!!!

dawnielle 02-21-2013 03:21

first i log in one char, claimed clan exp and log off. the moment i log in my other char with gears. all my chars are kicked and banned! didnt even claim my clan exp.. How many days i missed alr?? What is wrong with TQ?

CheekyPunk27 02-21-2013 04:11

Quote:

Originally Posted by iodio (Post 11780374)
CMON...why has it still been affecting me??? i contacted Help desk. told me to email

co@netdragon.com....
acct@netdragon.com
hc@netdragon.com

DO SOMETHING!!!!!!!!

go here and file a ticket. seems to be the fastest way apart from helpdesk.

https://account.91.com/common/index.aspx

iodio 02-21-2013 04:30

Quote:

Originally Posted by CheekyPunk27 (Post 11780419)
go here and file a ticket. seems to be the fastest way apart from helpdesk.

https://account.91.com/common/index.aspx

Bro did you get your accounts fixed?

CheekyPunk27 02-21-2013 04:38

Quote:

Originally Posted by iodio (Post 11780422)
Bro did you get your accounts fixed?

yep, i submitted a ticket under other>bugs, or something, and just put all the accounts that got banned.

iodio 02-21-2013 04:47

Quote:

Originally Posted by CheekyPunk27 (Post 11780425)
yep, i submitted a ticket under other>bugs, or something, and just put all the accounts that got banned.

I've sent Emails to them...and it takes them forever to reply. Well i just sent a ticket...hope they will reply or something. I believe they just have to fix their Mac CO clients..

StarApocalypse 02-25-2013 10:58

Still not able to donate to nobility; ticket has been open for a few weeks with no information on the problem...

AiSixx 03-03-2013 09:54

New quests don't work...all the NPC's are storekeepers and they don't give the items you need to complete the quest :(

StarApocalypse 03-07-2013 09:12

As of patch Mac Patch 1192, the nobility bug has been fixed. :)

However, now all text appears white and changing the colours under "text" doesn't do anything. :mad:

Edit: Cannot add friends now either..goodness..one bug fixed, 2 more to take it's place.

AiSixx 03-09-2013 04:01

Quote:

Originally Posted by StarApocalypse (Post 11784065)
As of patch Mac Patch 1192, the nobility bug has been fixed. :)

However, now all text appears white and changing the colours under "text" doesn't do anything. :mad:

Edit: Cannot add friends now either..goodness..one bug fixed, 2 more to take it's place.

Any update? This is majorly freaking annoying! Why the hell are there so many bugs in mac co? :(

StarApocalypse 03-09-2013 06:28

Quote:

Originally Posted by AiSixx (Post 11784356)
Any update? This is majorly freaking annoying! Why the hell are there so many bugs in mac co? :(

Well, adding friends manually or through the chat window seemed to not be working..however before I logged off an hour after I tried to add a friend, they were magically put on my FL =p..could have been a long delay I guess?

As for the text, it is still white. I will have to send in another ticket perhaps >.>.

CheekyPunk27 03-12-2013 04:48

don't know if this is a bug, or just my computer. But since the new patch, I can't log more than 1 character or I continuously disconnect.

Also - similarly, my clock is 1 hour fast...(always has been since I started playing again this year) maybe that's cause I'm in Australia though.

StarApocalypse 03-12-2013 05:15

Quote:

Originally Posted by CheekyPunk27 (Post 11784791)
don't know if this is a bug, or just my computer. But since the new patch, I can't log more than 1 character or I continuously disconnect.

Also - similarly, my clock is 1 hour fast...(always has been since I started playing again this year) maybe that's cause I'm in Australia though.

The clocks went forward an hour in US and EU servers because of Daylight Savings Time so that explains the clock =p.

As for the disconnecting...I haven't experienced that problem yet at all, although I don't typically log in more than one account for very long. =p

CheekyPunk27 03-12-2013 05:47

Quote:

Originally Posted by StarApocalypse (Post 11784792)
The clocks went forward an hour in US and EU servers because of Daylight Savings Time so that explains the clock =p.

As for the disconnecting...I haven't experienced that problem yet at all, although I don't typically log in more than one account for very long. =p

nah, always had the problem.

for me, server maint is at 1:00 according to my in-game clock. But its actually 0:00 so that's how I know my clock is fast. right now my clock says 06:47

edit: i dont think the dc-ing is a client thing. Maybe my computer or internet. But I keep getting lagged out regardless of how many are open. Funny point, was that a few times when I logged back in, i was in a completely different spot to where I dced from, but always the same one.


All times are GMT -7. The time now is 06:52.