Conquer Online Forum - Free Kung Fu MMORPG

Conquer Online Forum - Free Kung Fu MMORPG (http://bbs.co.99.com/index.php)
-   Bugs (http://bbs.co.99.com/forumdisplay.php?f=4)
-   -   Accessories don't show up (http://bbs.co.99.com/showthread.php?t=724847)

Gibby2 11-11-2011 19:25

Accessories don't show up
 
Hey guys. Basically, my char is having a problem with accessories. Every time I go to equip an item such as "Pan", "Fishing Rod", or "Dark Wizard", the item shows up in my equipped items slot, but not on my actual character. For example, if i'm holding a club with "pan" equipped under it, it will still look like a club.
Any suggestions to fix this?

Gorax 11-15-2011 21:09

I'm having the same problem with the new SilverBeast mount. And yes, I have the right subclass equipped.


EDIT: Nevermind. It shows up when I select to show all accessories. too bad I can't get the mount to show without the ugly DSoul armor also showing. FFS.

Khev 11-15-2011 21:32

Quote:

Originally Posted by Gibby2 (Post 11626937)
Hey guys. Basically, my char is having a problem with accessories. Every time I go to equip an item such as "Pan", "Fishing Rod", or "Dark Wizard", the item shows up in my equipped items slot, but not on my actual character. For example, if i'm holding a club with "pan" equipped under it, it will still look like a club.
Any suggestions to fix this?

Is your garment not appearing as well? If that's a yes, go into Options, and to the right of Appearance, choose Def. or Gar. to show your default look, Arti. to show your dragon souls, or Equ. to show your barebones look without accessories, garms, or dragon souls.


All times are GMT -7. The time now is 11:35.