Conquer Online Forum - Free Kung Fu MMORPG

Conquer Online Forum - Free Kung Fu MMORPG (http://bbs.co.99.com/index.php)
-   Community Forum (http://bbs.co.99.com/forumdisplay.php?f=3)
-   -   Co servers issue - Rxin check it please (http://bbs.co.99.com/showthread.php?t=764882)

sniper4kill 08-30-2017 14:48

Co servers issue - Rxin check it please
 
this issue started a while back .. and i think it's affecting both web pages of co and the game itself .. whenever i load a page that leads to 99.com (co.99 - bbs.co.99 - account.99) it doesn't load unless i refresh it twice ... no matter how much time you wait at the first time it won't load , so you have to refresh it and it will load normally .. this also seems to affect the game . cuz when the web pages is not loading correctly , the game kinda Lagging or Disconnect , but if u loaded the web page twice u will see the game back to normal ... so is there anyone else noticed this issue ? and what is it , can it be solved ?

Mucle 08-30-2017 15:54

nope. no issues

LetsBlaze#2 08-30-2017 21:13

delete C:windows

Rxin 08-31-2017 02:23

Quote:

Originally Posted by sniper4kill (Post 11970116)
this issue started a while back .. and i think it's affecting both web pages of co and the game itself .. whenever i load a page that leads to 99.com (co.99 - bbs.co.99 - account.99) it doesn't load unless i refresh it twice ... no matter how much time you wait at the first time it won't load , so you have to refresh it and it will load normally .. this also seems to affect the game . cuz when the web pages is not loading correctly , the game kinda Lagging or Disconnect , but if u loaded the web page twice u will see the game back to normal ... so is there anyone else noticed this issue ? and what is it , can it be solved ?

Hi, as far as I know, web page loading and game lag or disconnect don't have any connection. I tested here and the page loading is OK. When exactly did the lag start and what's your server? We will check.

BerzerkAkaGod 08-31-2017 10:28

Quote:

Originally Posted by Rxin (Post 11970131)
Hi, as far as I know, web page loading and game lag or disconnect don't have any connection. I tested here and the page loading is OK. When exactly did the lag start and what's your server? We will check.

15:00 to 21:00 US servers.

sniper4kill 08-31-2017 12:04

Quote:

Originally Posted by Rxin (Post 11970131)
Hi, as far as I know, web page loading and game lag or disconnect don't have any connection. I tested here and the page loading is OK. When exactly did the lag start and what's your server? We will check.

Thanks for reply ... I don't remember exactly when it started , but it was a few month ago i guess ... My server is SnowWhite .. All the other websites are working normally , this only happens with .99.com


All times are GMT -7. The time now is 10:30.